Back to overview
Degraded
Intermittent Service Outage
Dec 24 at 03:57pm GMT
Affected services
da-us 🇺🇸
Resolved
Dec 24 at 06:47pm GMT
The issue has been identified and resolved. The problem was caused by CPU exhaustion, and proper adjustments have been made to prevent this from happening again.
Affected services
Created
Dec 24 at 03:57pm GMT
We are currently investigating an issue causing intermittent downtime on our hosting service, da-us (Direct Admin Dallas). Our team is actively working to identify the root cause and restore full stability. Further updates will be provided as we learn more.
Affected services